[CVE-2026-116107] A vulnerability was detected in Datafeedr Product Sets Plugi

CVE-2026-116107 | CVSS: 5.4 | 严重级别: MEDIUM

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

参考链接:
• https://vuldb.com/cve/CVE-2026-116107
• https://vuldb.com/submit/1002663
• https://vuldb.com/vuln/426175

📌 数据来源: NVD 官方

⚠️ 合规声明: 本文内容仅用于网络安全合规学习、科研与授权测试用途。严禁用于任何未授权行为,违者自行承担全部法律责任。
滚动至顶部